TP-LINK
TP-Link 16-Port 10/100Mbps + 2-Port Gigabit Unmanaged PoE Switch
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
Quotes usually the same working day•Trade & 30-day credit accounts•Real people, no chatbots
48x 10/100/1000 Mbps RJ45, 4x 10G SFP+, RJ45 Console Port, Micro-USB Console Port, 176 Gbps, 130.94 Mpps, 16 K Mac, 9 KB Jumbo Frame, 440 × 220 × 44 mm

Overview
TP-Link | Omada L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link | Omada L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.
Specifications
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, |
| Switch layer | L2+ |
| Public MIB | Yes |
| Huawei-proprietary MIB | Yes |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| SFP+ module slots quantity | 4 |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Console port | RJ-45/Micro-USB |
| Power connector | AC-in jack |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| 10G support | Yes |
| Virtual LAN features | Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN |
| IPv6 routes | 48 |
| IPv4 routes | 48 |
| IGMP snooping | Yes |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IGMP proxy | Yes |
| Data transmission | |
| Jumbo frames | 9000 |
| Number of static routes | 48 |
| Packet buffer memory | 12 MB |
| MAC address table | 16000 entries |
| Switching capacity | 176 Gbit/s |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 130.9 Mpps |
| Number of VLANs | 4000 |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Security | |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Auto VLAN, Guest VLAN, MAC-based authentication, Port-based authentication |
| Static port security | Yes |
| SSH/SSL support | Yes |
| MAC address filtering | Yes |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Password protection | Yes |
| Authentication type | AAA, RADIUS, TACACS+ |
| IGMP proxy | Yes |
| DHCP features | DHCP client, DHCP relay, DHCP server |
| Multicast features | |
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3, SNTP |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Number of fans | 0 fan(s) |
| Certification | CE, FCC, RoHS |
| Power | |
| Power consumption (max) | 32.72 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power source | AC |
| Power connector | AC-in jack |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | No |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 45 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 111.65 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 4000 |
| Virtual LAN features | Private VLAN, Tagged VLAN, VLAN mapping, Voice VLAN |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 220 mm |
| Height | 44 mm |
| Packaging content | |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | AC |
| Packaging data | |
| Package type | Box |
| Rack rails | Yes |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | AC |
| IPv4 & IPv6 features | |
| IPv4 & IPv6 features | IPv4/IPv6 access-control list (ACL), IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Performance | |
| Packet buffer memory | 12 MB |
| Public MIB | Yes |
| Huawei-proprietary MIB | Yes |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Rack mounting | Yes |
| Public MIB | Yes |
| Huawei-proprietary MIB | Yes |
| Memory | |
| Packet buffer memory | 12 MB |
| Certificates | |
| Certification | CE, FCC, RoHS |
| Indication | |
| LED indicators | Yes |
| Mobile network | |
| GARP VLAN Registration Protocol (GVRP) | Yes |
Why buy from us
Quotes usually turned around the same working day.
TP-LINK
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SF1016
16 10/100Mbps RJ45 Ports, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, 100-240VAC, 50/60Hz, 440 x 180 x 44 mm
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116P
23.8Mpps, 32Gbps, 8K, 16× 10/100/1000 Mbps RJ45
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116E
16-Port Gigabit Unmanaged Pro Switch
Request a price
Quoted to you, usually same day
Send us your list
Volume, bundles, configuration and trade terms — send us the full list and we'll quote the lot, usually the same working day.
We use cookies to analyse site traffic, measure our advertising, and improve your experience. Essential cookies are always active as they are necessary for the site to function. You can choose whether to allow analytics and marketing cookies. Read our Privacy Policy