TP-LINK
TP-Link 16-Port 10/100Mbps + 2-Port Gigabit Unmanaged PoE Switch
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
Quotes usually the same working day•Trade & 30-day credit accounts•Real people, no chatbots
Overview
Specifications
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | • MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB |
| Switch layer | L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 1 |
| Installed SFP+ modules quantity | 32 |
| Console port | RJ-45/Micro-USB |
| Network | |
| Networking standards | IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3x |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 30 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| Virtual LAN features | Protocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN |
| IPv6 routes | 48 |
| IPv4 routes | 48 |
| IGMP snooping | Yes |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Data transmission | |
| Jumbo frames | 9 |
| Number of static routes | 128 |
| Number of IP interfaces | 128 |
| Packet buffer memory | 24 MB |
| MAC address table | 32000 entries |
| Switching capacity | 640 Gbit/s |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 240 Mpps |
| Number of multicast groups filtered | 4000 |
| Number of VLANs | 30 |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Security | |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| Authentication | MAC-based authentication, Port-based authentication |
| Static port security | Yes |
| SSH/SSL support | Yes |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | Priority queuing (PQ), SP, Weighted Round Robin (WRR) |
| Password protection | Yes |
| Authentication type | AAA, TACACS+ |
| DHCP features | DHCP relay, DHCP server, DHCPv6 snooping |
| Multicast features | |
| Number of multicast groups filtered | 4000 |
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Protocols | |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6, ICMPv6, IPv6 TFTP |
| IP Source Guard (IPSG) | Yes |
| Design | |
| Product colour | Black |
| Rack mounting | Yes |
| Number of fans | 2 fan(s) |
| Redundant fans support | Yes |
| Power | |
| Power consumption (max) | 49.4 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power source | AC |
| Operational conditions | |
| Storage temperature (T-T) | 40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | -5 - 45 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 30 |
| Virtual LAN features | Protocol-based VLAN, SSID-based VLAN assignment, Tagged VLAN, VLAN mapping, Voice VLAN |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 330 mm |
| Height | 44 mm |
| Packaging content | |
| Quick start guide | Yes |
| Cables included | Power |
| IPv4 & IPv6 features | |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6, ICMPv6, IPv6 TFTP |
| Performance | |
| Packet buffer memory | 24 MB |
| Technical details | |
| Product colour | Black |
| Rack mounting | Yes |
| Compliance certificates | CE, Federal Communications Commission (FCC), RoHS |
| Memory | |
| Packet buffer memory | 24 MB |
| Certificates | |
| Compliance certificates | CE, Federal Communications Commission (FCC), RoHS |
| Mobile network | |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Packaging data | |
| Quick start guide | Yes |
| Cables included | Power |
Why buy from us
Quotes usually turned around the same working day.
TP-LINK
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SF1016
16 10/100Mbps RJ45 Ports, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, 100-240VAC, 50/60Hz, 440 x 180 x 44 mm
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116P
23.8Mpps, 32Gbps, 8K, 16× 10/100/1000 Mbps RJ45
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116E
16-Port Gigabit Unmanaged Pro Switch
Request a price
Quoted to you, usually same day
Send us your list
Volume, bundles, configuration and trade terms — send us the full list and we'll quote the lot, usually the same working day.
We use cookies to analyse site traffic, measure our advertising, and improve your experience. Essential cookies are always active as they are necessary for the site to function. You can choose whether to allow analytics and marketing cookies. Read our Privacy Policy