TP-LINK
TP-Link 16-Port 10/100Mbps + 2-Port Gigabit Unmanaged PoE Switch
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
Quotes usually the same working day•Trade & 30-day credit accounts•Real people, no chatbots
Overview
Specifications
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC1213, RFC2233, RFC1643, RFC1493, RFC2674, RFC2819, RFC2021, RFC2620, RFC2618, RFC2925 |
| Switch layer | L2+ |
| Unified static configuration | Yes |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | 10G Ethernet (100/1000/10000) |
| Installed SFP+ modules quantity | 8 |
| Gigabit Ethernet (copper) ports quantity | 24 |
| Fast Ethernet (copper) ports quantity | 24 |
| Console port | RJ-45/USB Type-C |
| 2.5G Ethernet (copper) ports quantity | 24 |
| 10G Ethernet (copper) ports quantity | 24 |
| Network | |
| Networking standards | IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1af, IEEE 802.1p, IEEE 802.1x, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3x |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | Yes |
| Auto-negotiation | Yes |
| Ethernet Ring Protection Switching (ERPS) | Yes |
| Address Resolution Protocol (ARP) entries (max) | 510 |
| Virtual LAN features | MVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN |
| IPv6 routes | 48 |
| IPv4 routes | 48 |
| IGMP snooping | Yes |
| Data transmission | |
| Jumbo frames | 9 |
| Packet buffer memory | 24 MB |
| MAC address table | 32000 entries |
| Switching capacity | 640 Gbit/s |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 240 Mpps |
| Number of VLANs | 4000 |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Security | |
| Authentication | Guest VLAN |
| Static port security | Yes |
| Security algorithms | HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | Strict Priority Queue (SPQ), WRR+SP, Weighted Round Robin (WRR) |
| DoS attack prevention | Yes |
| CPU defense | Yes |
| Authentication type | AAA, RADIUS, TACACS+ |
| DHCP features | DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Multicast features | |
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Protocols | |
| Device link detection protocol (DLDP) | Yes |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6, IPv6 SNMP, IPv6 SSH, IPv6 TFTP, IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Design | |
| Form factor | DIN rail |
| Product colour | Black |
| Stackable | Yes |
| LED indicators | Yes |
| Housing material | Metal |
| Rack mounting | Yes |
| Number of fans | 4 fan(s) |
| Performance | |
| Minimum system requirements | Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. |
| Firmware upgradeable | Yes |
| Fanless | No |
| Packet buffer memory | 24 MB |
| Stackable | Yes |
| Auto-negotiation | Yes |
| Power | |
| Power consumption (max) | 1010.2 W |
| Power supply included | No |
| AC input voltage | 110 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (typical) | 953.7 W |
| Power source | AC |
| Power saving mode (EEE) | Yes |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) power per port | 90 W |
| Total Power over Ethernet (PoE) budget | 770 W |
| Power over Ethernet (PoE) | Yes |
| Power over Ethernet 4PPoE (PoE++) ports quantity | 24 |
| Other features | |
| Packaging content | Console Cable |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | -5 - 45 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 3444.7 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 4000 |
| Virtual LAN features | MVRP, Private VLAN, SSID-based VLAN assignment, VLAN Identifier ( VLAN ID), Voice VLAN |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 330 mm |
| Height | 44 mm |
| Packaging content | |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | Power |
| Packaging content | Console Cable |
| Mounting brackets included | Yes |
| Rubber feet | Yes |
| Screws included | Yes |
| Packaging data | |
| Mounting brackets included | Yes |
| Rubber feet | Yes |
| Screws included | Yes |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | Power |
| Sustainability | |
| Sustainability organizations | Accountability |
| IPv4 & IPv6 features | |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6, IPv6 SNMP, IPv6 SSH, IPv6 TFTP, IPv6 Telnet, IPv6 ping, IPv6 tracert |
| Technical details | |
| Form factor | DIN rail |
| Product colour | Black |
| Stackable | Yes |
| Housing material | Metal |
| Firmware upgradeable | Yes |
| Rack mounting | Yes |
| Sustainability organizations | Accountability |
| Compliance certificates | CE, Federal Communications Commission (FCC), RoHS |
| Memory | |
| Packet buffer memory | 24 MB |
| Certificates | |
| Compliance certificates | CE, Federal Communications Commission (FCC), RoHS |
| Indication | |
| LED indicators | Yes |
| System requirements | |
| Minimum system requirements | Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux. |
Why buy from us
Quotes usually turned around the same working day.
TP-LINK
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SF1016
16 10/100Mbps RJ45 Ports, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, 100-240VAC, 50/60Hz, 440 x 180 x 44 mm
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116P
23.8Mpps, 32Gbps, 8K, 16× 10/100/1000 Mbps RJ45
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116E
16-Port Gigabit Unmanaged Pro Switch
Request a price
Quoted to you, usually same day
Send us your list
Volume, bundles, configuration and trade terms — send us the full list and we'll quote the lot, usually the same working day.
We use cookies to analyse site traffic, measure our advertising, and improve your experience. Essential cookies are always active as they are necessary for the site to function. You can choose whether to allow analytics and marketing cookies. Read our Privacy Policy