TP-LINK
TP-Link 16-Port 10/100Mbps + 2-Port Gigabit Unmanaged PoE Switch
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
Quotes usually the same working day•Trade & 30-day credit accounts•Real people, no chatbots
Overview
Specifications
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9) |
| Switch layer | L2/L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| SFP module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Link aggregation | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Auto-negotiation | Yes |
| Policy-based routing | Yes |
| Data transmission | |
| Jumbo frames | 9 |
| Packet buffer memory | 4.1 MB |
| MAC address table | 8000 entries |
| Switching capacity | 26.78 Gbit/s |
| Jumbo frames support | Yes |
| Forwarding rate | 26.78 Mpps |
| Security | |
| Loop protection | Yes |
| BPDU filtering/protection | Yes |
| Authentication | MAC-based authentication, Port-based authentication |
| Static port security | Yes |
| SSH/SSL support | Yes |
| MAC address filtering | Yes |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP client, DHCP relay, DHCP snooping |
| Multicast features | |
| Multicast support | Yes |
| Multicast features | Multicast forwarding |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Certification | CE, FCC, RoHS |
| Power | |
| Power consumption (max) | 181.4 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power source | DC/PoE |
| Power over Ethernet (PoE) | |
| Total Power over Ethernet (PoE) budget | 150 W |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 50 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 619.06 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 180 mm |
| Height | 44 mm |
| Packaging content | |
| User guide | Yes |
| Cables included | LAN (RJ-45) |
| Packaging data | |
| Package type | Box |
| User guide | Yes |
| Cables included | LAN (RJ-45) |
| Performance | |
| Packet buffer memory | 4.1 MB |
| Auto-negotiation | Yes |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Rack mounting | Yes |
| Memory | |
| Packet buffer memory | 4.1 MB |
| Certificates | |
| Certification | CE, FCC, RoHS |
| Indication | |
| LED indicators | Yes |
| Other features | |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
Why buy from us
Quotes usually turned around the same working day.
TP-LINK
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SF1016
16 10/100Mbps RJ45 Ports, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, 100-240VAC, 50/60Hz, 440 x 180 x 44 mm
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116P
23.8Mpps, 32Gbps, 8K, 16× 10/100/1000 Mbps RJ45
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116E
16-Port Gigabit Unmanaged Pro Switch
Request a price
Quoted to you, usually same day
Send us your list
Volume, bundles, configuration and trade terms — send us the full list and we'll quote the lot, usually the same working day.
We use cookies to analyse site traffic, measure our advertising, and improve your experience. Essential cookies are always active as they are necessary for the site to function. You can choose whether to allow analytics and marketing cookies. Read our Privacy Policy