TP-LINK
TP-Link 16-Port 10/100Mbps + 2-Port Gigabit Unmanaged PoE Switch
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
Quotes usually the same working day•Trade & 30-day credit accounts•Real people, no chatbots
Overview
TP-Link’s brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.
Specifications
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | RFC1213, RFC1493, RFC2674, RFC2620, RFC2618, RFC2925, RFC1757 |
| Switch layer | L2/L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Power connector | DC-in jack |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Network | |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Networking standards | IEEE 802.11w, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3x |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 4000 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
| Broadcast storm control | Yes |
| Auto MDI/MDI-X | Yes |
| 10G support | No |
| Auto-negotiation | Yes |
| Virtual LAN features | Multicast VLAN, Tagged VLAN, Voice VLAN |
| IGMP snooping | Yes |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Data transmission | |
| Jumbo frames | 9000 |
| Packet buffer memory | 4.1 MB |
| MAC address table | 8000 entries |
| Switching capacity | 32 Gbit/s |
| Number of queues | 8 |
| Jumbo frames support | Yes |
| Forwarding rate | 23.81 Mpps |
| Number of VLANs | 4000 |
| Multicast Listener Discovery (MLD) snooping | MLD v1, MLD v2 |
| Security | |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| SSH/SSL support | Yes |
| Security algorithms | EAP-MD5, HTTPS, SNMP, SNMPv2, SNMPv3, SSH, SSL/TLS |
| MAC address filtering | Yes |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | SP, Weighted Round Robin (WRR) |
| MAC address entries | Dynamic MAC address entries, Static MAC address entries |
| DHCP features | DHCP relay, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Multicast features | |
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | MLD v1, MLD v2 |
| Protocols | |
| Supported network protocols | ICMP, TCPv6, UDPv6, Ping6, Tracert6, Telnet (v6), TFTP, TCP/UDP, DSCP/IP, SSLv3, TLS 1.2 |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6 |
| Design | |
| Product colour | Black |
| LED indicators | PoE, Power, System |
| Rack mounting | Yes |
| Certification | CE, FCC, RoHS |
| Performance | |
| Firmware upgradeable | Yes |
| Fanless | Yes |
| Packet buffer memory | 4.1 MB |
| Auto-negotiation | Yes |
| Power | |
| Power consumption (max) | 146.5 W |
| DC input voltage | 53.5 V |
| Power source | DC/PoE |
| Power connector | DC-in jack |
| Power over Ethernet (PoE) | |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 120 W |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 40 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 499.98 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 4000 |
| Virtual LAN features | Multicast VLAN, Tagged VLAN, Voice VLAN |
| Weight & dimensions | |
| Width | 286 mm |
| Depth | 111.7 mm |
| Height | 25.4 mm |
| Packaging content | |
| Manual | Yes |
| Cables included | AC |
| IPv4 & IPv6 features | |
| IPv4 & IPv6 features | Dual stack IPv4/IPv6 |
| Technical details | |
| Product colour | Black |
| Firmware upgradeable | Yes |
| Rack mounting | Yes |
| Memory | |
| Packet buffer memory | 4.1 MB |
| Certificates | |
| Certification | CE, FCC, RoHS |
| Indication | |
| LED indicators | PoE, Power, System |
| Mobile network | |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Packaging data | |
| Manual | Yes |
| Cables included | AC |
| Other features | |
| Ethernet LAN data rates | 10,100,1000 Mbit/s |
Why buy from us
Quotes usually turned around the same working day.
TP-LINK
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SF1016
16 10/100Mbps RJ45 Ports, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, 100-240VAC, 50/60Hz, 440 x 180 x 44 mm
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116P
23.8Mpps, 32Gbps, 8K, 16× 10/100/1000 Mbps RJ45
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116E
16-Port Gigabit Unmanaged Pro Switch
Request a price
Quoted to you, usually same day
Send us your list
Volume, bundles, configuration and trade terms — send us the full list and we'll quote the lot, usually the same working day.
We use cookies to analyse site traffic, measure our advertising, and improve your experience. Essential cookies are always active as they are necessary for the site to function. You can choose whether to allow analytics and marketing cookies. Read our Privacy Policy