TP-LINK
TP-Link 16-Port 10/100Mbps + 2-Port Gigabit Unmanaged PoE Switch
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
Quotes usually the same working day•Trade & 30-day credit accounts•Real people, no chatbots
Overview
Specifications
| Management features | |
|---|---|
| ARP inspection | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | MIB II (RFC1213), Interface MIB (RFC2233), Ethernet Interface MIB (RFC1643), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), RMON MIB (RFC2819), RMON2 MIB (RFC2021), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIB |
| Switch layer | L2+ |
| Configuring Location Settings (CLI) | Yes |
| Cloud-managed | Yes |
| Ports & interfaces | |
| SFP+ module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 16 |
| Basic switching RJ-45 Ethernet ports type | 2.5G Ethernet (100/1000/2500) |
| Installed SFP modules quantity | 0 |
| Installed SFP+ modules quantity | 0 |
| Console port | RJ-45/Micro-USB |
| Power connector | AC-in jack |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1s, IEEE 802.1w |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Link aggregation | Yes |
| IP routing | Yes |
| Flow control support | Yes |
| Ethernet LAN data rates | 100,1000,2500 Mbit/s |
| Broadcast storm control | Yes |
| 10G support | Yes |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| IGMP snooping | Yes |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Data transmission | |
| Jumbo frames | 9000 |
| Number of static routes | 48 |
| Number of IP interfaces | 32 |
| Packet buffer memory | 12 MB |
| MAC address table | 16000 entries |
| Switching capacity | 120 Gbit/s |
| Jumbo frames support | Yes |
| Static route | Yes |
| Forwarding rate | 89.28 Mpps |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Security | |
| Loop protection | Yes |
| IP-MAC-Port binding | Yes |
| BPDU filtering/protection | Yes |
| Authentication | MAC-based authentication, Port-based authentication |
| Static port security | Yes |
| SSH/SSL support | Yes |
| Security algorithms | HTTPS, SSH, SSH-2, SSL/TLS |
| MAC address filtering | Yes |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Password protection | Yes |
| Authentication type | AAA, TACACS+ |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client, DHCPv6 snooping |
| Multicast features | |
| Multicast support | Yes |
| Multicast Listener Discovery (MLD) snooping | Yes |
| Protocols | |
| Management protocols | SNMP v1/v2c/v3, SNTP |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Yes |
| Rack mounting | Yes |
| Number of fans | 2 fan(s) |
| Certification | CE, FCC, RoHS |
| Power | |
| Power consumption (max) | 299.4 W |
| Power supply included | Yes |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power source | AC |
| Power connector | AC-in jack |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) power per port | 30 W |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Total Power over Ethernet (PoE) budget | 240 W |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
| Storage temperature (T-T) | -40 - 70 °C |
| Storage relative humidity (H-H) | 5 - 90% |
| Operating temperature (T-T) | 0 - 50 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 1021.64 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 180 mm |
| Height | 44 mm |
| Packaging content | |
| Quick start guide | Yes |
| Cables included | AC |
| Packaging data | |
| Package type | Box |
| Quick start guide | Yes |
| Cables included | AC |
| Sustainability | |
| Sustainability compliance | Yes |
| Performance | |
| Packet buffer memory | 12 MB |
| Technical details | |
| Form factor | 1U |
| Product colour | Black |
| Rack mounting | Yes |
| Sustainability compliance | Yes |
| Compliance certificates | Federal Communications Commission (FCC), RoHS |
| Memory | |
| Packet buffer memory | 12 MB |
| Certificates | |
| Certification | CE, FCC, RoHS |
| Compliance certificates | Federal Communications Commission (FCC), RoHS |
| Indication | |
| LED indicators | Yes |
| Mobile network | |
| GARP VLAN Registration Protocol (GVRP) | Yes |
| Other features | |
| Ethernet LAN data rates | 100,1000,2500 Mbit/s |
Why buy from us
Quotes usually turned around the same working day.
TP-LINK
SKU TL-SL1218MP
16 PoE, 10/100Mbps RJ45, 2 Combo Gigabit SFP Slots, 2 Fans, 100-240V AC, 50/60 Hz, 7.2 Gbps
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SF1016
16 10/100Mbps RJ45 Ports, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, 100-240VAC, 50/60Hz, 440 x 180 x 44 mm
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116P
23.8Mpps, 32Gbps, 8K, 16× 10/100/1000 Mbps RJ45
Request a price
Quoted to you, usually same day
TP-LINK
SKU TL-SG116E
16-Port Gigabit Unmanaged Pro Switch
Request a price
Quoted to you, usually same day
Send us your list
Volume, bundles, configuration and trade terms — send us the full list and we'll quote the lot, usually the same working day.
We use cookies to analyse site traffic, measure our advertising, and improve your experience. Essential cookies are always active as they are necessary for the site to function. You can choose whether to allow analytics and marketing cookies. Read our Privacy Policy